Question

Server

  • 28 October 2021
  • 0 replies
  • 4 views

Our current server for Encompass and TCI interfaces is Windows 2012, and we need to move to a new version.  We would like to know what is the most current version supported, and what are the steps needed to perform the upgrade?


0 replies

Be the first to reply!

Reply